Adding older iOS simulators to Xcode

When developing my latest app, I have a device and a simulator that runs iOS 4.1. However, I have to be able to test it on older iOS versions.

Luckily, you can install more iOS simulators. In Xcode, just choose

Xcode > Preferences > Downloads

Here, you can install more simulators, debuggers etc.

Xcode > Preferences > Downloads

So, as you can see…I am off to multi-simulator heaven!

Advertisements